el blog de DIMENSIS

Blog sobre los servicios de alojamiento web y servidores de DIMENSIS

php4-4.4.8 y php5-5.2.5 disponibles en todos los servidores

Posted on | abril 13, 2008 | No Comments

[ Translate to English ] [ Traduir al català ]

Todos los servidores ISPmanager de Dimensis est谩n actualizados por defecto a la versi贸n php4-4.4.8. Pero desde finales de 2007 ya estamos trabajando con php5 en los servidores Soft2006.

Es importante destacar que ya no existe soporte oficial para PHP4, por lo que todas las revisiones, parches de seguridad y nuevas funcionalidades de PHP ya se est谩n desarrollando s贸lo para PHP5.

Recomendamos actualizar los sistemas a PHP5, pero existen todav铆a muchos CMS y aplicaciones que no han realizado la adaptaci贸n.聽 Por este motivo, mantenemos la versi贸n 4.4.8 en nuestros servidores, aunque facilitamos el cambio a php5-5.2.5 a todos los clientes interesados.

Comments

Comments are closed.